system-view
[Quidway]sysname S1
[S1]display interface GigabitEthernet 0/0/9
auto duplex full
You can set the interface rate in either the auto-negotiation or non-auto negotiation mode.
interface Eth-Trunk 1
-> Enable it on all interfaces
[S2]interface GigabitEthernet 0/0/10
[S2-GigabitEthernet0/0/10]eth-trunk 1
[S2-Eth-Trunk1]quit
[S2]interface GigabitEthernet 0/0/9
[S2-GigabitEthernet0/0/9]eth-trunk 1
dis Eth-trunk ->#Display
Create Eth-Trunk 1 and set the load balancing mode of the Eth-Trunk to static LACP mode.
#global
[S1]interface Eth-Trunk 1
[S1-Eth-Trunk1]mode lacp
[S1-Eth-Trunk1]quit
##INTEFCE 9
[S1]interface GigabitEthernet 0/0/9
[S1-GigabitEthernet0/0/9]eth-trunk 1
[S1-GigabitEthernet0/0/9]quit
## interface 10
[S1]interface GigabitEthernet 0/0/10
[S1-GigabitEthernet0/0/10]eth-trunk 1
Set the system priority on S1 to 100 to ensure S1 remains the Actor.
[S1]lacp priority 100
Step 2 - Establish a VLAN trunk
The link type of a switch port interface is hybrid by default. Configure the port linktype
for Eth-Trunk 1 to become a trunk port. Additionally, allow all VLANS to be
permitted over the trunk port.
[S1]interface Eth-Trunk 1
[S1-Eth-Trunk1]port link-type trunk
[S1-Eth-Trunk1]port trunk allow-pass vlan all
Creating a VLAN
[S1] Vlan 2
[S1] Vlan 3
#configure interfaces
[S1]interface GigabitEthernet0/0/13
[S1-GigabitEthernet0/0/13]port link-type access
[S2-GigabitEthernet0/0/3]port default vlan 4
#link VLAN to port
[S1-vlan2]vlan 3
[S1-vlan3]port GigabitEthernet0/0/13
[S1-Eth-Trunk1]port trunk pvid vlan 5
[S2-Eth-Trunk1]port trunk pvid vlan 5